v2 API connection problems
Incident Report for Breezy
Resolved
v2 API connectivity has been restored. The service interruption resulted from an issue with our upstream service provider, and we have taken appropriate measures to ensure it will not recur. We apologize for any inconvenience resulting from this unscheduled downtime of the v2 API.
Posted about 4 years ago. Jun 15, 2015 - 04:15 EDT
Update
The v2 API is back up, but is refusing all connections. We are working with our upstream service provider to resolve ASAP. Further updates to come.
Posted about 4 years ago. Jun 15, 2015 - 02:06 EDT
Identified
The v2 API is undergoing unscheduled downtime. We are aware of the issue and taking steps to remediate. v1 API is unaffected at this time. Further updates as available.
Posted about 4 years ago. Jun 15, 2015 - 00:42 EDT