(Resolved) Upstream outage (AWS) causing severe service degradation
Incident Report for Breezy
Resolved
The upstream outage has been resolved and all systems have returned to normal. If you experience continued high latency or other issues, please file a support ticket.
Posted about 4 years ago. Sep 20, 2015 - 14:24 EDT
Monitoring
The AWS outage has been largely resolved and we will continue to monitor as the system returns to normal.
Posted about 4 years ago. Sep 20, 2015 - 14:07 EDT
Identified
Several Amazon services including RDS (our backend database for v1) and SQS (the queueing service used in both v1 and v2) are experiencing severe latency and many requests are not coming through at all. Until this outage at our upstream service provider is restored, all Breezy services including printing, Dashboard logins, settings modifications etc will operate in a degraded state. We are monitoring the situation and will post an update as soon as we have confirmed that everything is back to normal.
Posted about 4 years ago. Sep 20, 2015 - 12:26 EDT