Legacy platform SSL upgrade
Incident Report for Breezy
Resolved
The certificate has been updated and v1 infrastructure should be functioning normally now. Thanks for your patience!
Posted over 3 years ago. May 20, 2016 - 23:57 EDT
Identified
Please pardon this downtime on our legacy (v1) platform as we update the SSL certificate for that platform. The v2 platform is unaffected and continues to function normally.
Posted over 3 years ago. May 20, 2016 - 23:28 EDT