Degraded rendering on v1 platform
Incident Report for Breezy
Resolved
The situation has been resolved. Please let us know if you experience any rendering issues going forward.
Posted almost 4 years ago. Oct 26, 2015 - 16:53 EDT
Identified
A platform upgrade from an underlying service provider (SoftLayer) is preventing Rendering Engines on the v1 platform from working properly. We have identified the issue and are working on a resolution.
Posted almost 4 years ago. Oct 26, 2015 - 13:43 EDT