Message Queue outage
Incident Report for Breezy
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 03, 2018 - 18:48 EDT
Update
The message queue issue has been resolved, and message.breezy.com is now operational again. We will continue to monitor and will provide further detail on root cause as soon as our analysis is complete.
Posted over 1 year ago. Jul 03, 2018 - 18:18 EDT
Monitoring
We continue to see issues with the message.breezy.com RP endpoint, although all other queues are operational. Please continue to use any other message queue until this incident is closed. We apologize for the inconvenience and will provide a root cause analysis once remediation is complete.
Posted over 1 year ago. Jul 03, 2018 - 16:39 EDT
Investigating
The SSL issue has been resolved but some customers are still experiencing queue outages. We continue to investigate; please direct services to use the "Breezy Cloud" message queue in lieu of message.breezy.com until further notice.
Posted over 1 year ago. Jul 03, 2018 - 12:38 EDT
Monitoring
We've repaired the issue and we're monitoring the results. If you experience any issues this mornings (PDT), please simply refresh any Workflow Services using message.breezy.com by selecting Refresh in the Dashboard.
Posted over 1 year ago. Jul 03, 2018 - 11:01 EDT
Identified
An SSL issue has been identified in a recent update to the message queueing reverse proxy service, causing all requests passing through that RP endpoint to fail. We are working to address the issue. Affected customers can switch to a different message queue endpoint in the meantime.
Posted over 1 year ago. Jul 03, 2018 - 09:34 EDT
This incident affected: Message Queue Reverse Proxy.