Isolated Rendering Cluster issue in v2
Incident Report for Breezy
Resolved
The issue with the v2 IRC has been resolved. All jobs should now be rendering successfully.
Posted about 4 years ago. Oct 03, 2015 - 21:56 EDT
Investigating
We are investigating an issue with the Isolated Rendering Cluster in our v2 environment. Print jobs sent via Cloud deployments in the v2 environment are currently failing, though Hybrid and On-Premise jobs, as well as all jobs in the v1 environment, are unaffected. Further updates to come as available.
Posted about 4 years ago. Oct 03, 2015 - 21:10 EDT