Persistent errors in accessing v2 API
Incident Report for Breezy
Resolved
We've confirmed that the issue has been resolved. We apologize for any inconvenience during the service disruption.
Posted over 4 years ago. Jun 04, 2015 - 02:38 EDT
Monitoring
The incorrect network configuration has been successfully rolled back, the API is responding to requests again, and all systems are returning to normal.
Posted over 4 years ago. Jun 04, 2015 - 02:06 EDT
Identified
We've identified the cause of the errors in the v2 api: an error in our build process resulted in pushing incorrect network configuration to the API. We have begun rolling back the change and anticipate resolution within 15 minutes.
Posted over 4 years ago. Jun 04, 2015 - 02:02 EDT
Update
In addition to authentication error rates, we are seeing a significant volume of HTTP 503 errors across the v2 API. We are continuing to investigate and will update once root cause is determined.
Posted over 4 years ago. Jun 04, 2015 - 01:56 EDT
Investigating
Our v2 API is experiencing significant error rates affecting authentication from all clients. v1 clients are unaffected. Engineers are investigating and we will post updates as they become available.
Posted over 4 years ago. Jun 04, 2015 - 01:47 EDT