Rendering errors when printing .docx files
Incident Report for Breezy
Resolved
Routine monitoring will continue, but the issue has been resolved.
Posted over 4 years ago. Jan 02, 2015 - 11:40 EST
Monitoring
We have resolved the issue and docx files are now rendering normally. We will continue to monitor the situation but everything is now running as it should.
Posted over 4 years ago. Jan 02, 2015 - 10:34 EST
Update
We are continuing to work to resolve the issue with the script in the IRC. We will post an ETA for a resolution as soon as one is available. Thanks for your patience while we work this out.
Posted over 4 years ago. Jan 01, 2015 - 12:29 EST
Identified
We have identified the .docx processing issue as relating an error in a script running on subset of Rendering Engines in the Isolated Rendering Cluster. Engineers are working to remove the error and restart the affected Rendering Engines.
Posted over 4 years ago. Dec 31, 2014 - 21:40 EST
Investigating
.docx files are failing at the "Processing Failed" stage, with the message "Could not find file..."

We are investigating the issue and will provide an update as soon as the cause and resolution are identified.
Posted over 4 years ago. Dec 31, 2014 - 20:10 EST